Skip to content
● Grav 2.2 is out: 2x faster cold starts and 96% less memory on big sites. Read the announcement →

Only official GPM URLs are allowed. You can modify this behavior in the System configuration

Solved by Karmalakas View solution

Started by Chris 2 years ago · 2 replies · 373 views
2 years ago

Can someone please explain to me where to do this? I read the docs and assume it was in system.yaml file in the first url but didnt work. Im using ddev to install and work on this.

unable to install a theme and most the plugins when I go to install fail.

2 years ago Solution

If via admin:
/admin/config/system > Advanced > Official GPM Only > No

If via system.yaml (ref):

YAML
gpm:
  official_gpm_only: false
👍 1
2 years ago

Thank you. I missed that in the system.yaml....

Suggested topics

Topic Participants Replies Views Activity
Support · by stell, 7 days ago
4 235 5 days ago
Support · by gravinator, 1 month ago
4 441 5 days ago
Support · by Gravver, 2 weeks ago
6 278 1 week ago
Support · by Marcel, 4 weeks ago
2 337 1 week ago
Support · by blu3prince, 2 weeks ago
1 251 2 weeks ago