Skip to content
● Grav 2.2 is out: 2x faster cold starts and 96% less memory on big sites. Read the announcement →

Https://www.mydomain.com/index.php returning "error 404"

Solved by Jared View solution

Started by Philippe Levy 9 years ago · 2 replies · 848 views
9 years ago Solution

Hi
This is expected behaviour, direct access to index.php is blocked in the htaccess file

👍 1

Suggested topics

Topic Participants Replies Views Activity
Support · by gravinator, 1 month ago
5 441 9 minutes ago
Support · by stell, 7 days ago
4 235 5 days ago
Support · by Gravver, 2 weeks ago
6 278 1 week ago
Support · by Marcel, 4 weeks ago
2 337 1 week ago
Support · by blu3prince, 2 weeks ago
1 252 2 weeks ago